On that server you’ll require to additionally make certain you have sufficient storage space; and also just how much space that is for your site will certainly depend on what you intend to do with Drupal. In enhancement to server as well as space needs, you’ll additionally require to recognize what the PHP as well as data source needs are for the Drupal variation that you’re making use of. Drupal 5 additionally needs MySQL 3.23.17 in order to operate correctly, while Drupal 6 will certainly function with MySQL 4.1 or greater.

On that server you’ll require to additionally make certain you have ample storage space; and also exactly how much space that is for your site will certainly depend on what you intend to do with Drupal. In enhancement to server as well as space demands, you’ll additionally require to understand what the PHP and also data source needs are for the Drupal variation that you’re utilizing. Drupal 5 likewise needs MySQL 3.23.17 in order to operate effectively, while Drupal 6 will certainly function with MySQL 4.1 or greater. One more demand you’ll require prior to mounting Drupal is to guarantee that the mod_rewrite component is allowed on the server.

Leave a Reply

Your email address will not be published. Required fields are marked *